chiark / gitweb /
libsoap-lite-perl is also needed to run bts on piuparts-master
authorHolger Levsen <holger@layer-acht.org>
Thu, 30 May 2013 09:55:25 +0000 (11:55 +0200)
committerHolger Levsen <holger@layer-acht.org>
Thu, 30 May 2013 09:55:25 +0000 (11:55 +0200)
debian/control

index 5850762..7a71077 100644 (file)
@@ -785,7 +785,7 @@ Depends: debhelper,
        screen,
        python-apt,
        xz-utils,
-       devscripts
+       devscripts, libsoap-lite-perl
 Description: metapackage for piuparts-master.debian.org
  This package depends on all the packages that are needed for the
  master in the piuparts.debian.org setup.