chiark / gitweb /
Make debian.org-recommended arch any so we can replace type-handling dependencies...
[dsa-metapackages.git] / debian / changelog
index 24e4ee0..3553233 100644 (file)
@@ -1,4 +1,4 @@
-debian.org (50) UNRELEASED; urgency=low
+debian.org (50) unstable; urgency=low
 
   [ Cyril Brulebois ]
   * release.debian.org: Add python-{networkx,pygraphviz}.
@@ -48,6 +48,10 @@ debian.org (50) UNRELEASED; urgency=low
   [ Holger Levsen ]
   * Add debian.org-piuparts.debian.org metapackage.
 
+  [ Peter Palfrader ]
+  * Make debian.org-recommended arch any so we can replace type-handling
+    dependencies with [$arch] restricted dependencies.
+
  -- Peter Palfrader <weasel@debian.org>  Thu, 31 Jan 2013 14:14:38 +0100
 
 debian.org (49) unstable; urgency=low