chiark / gitweb /
Update minimal GPG key length to match current requirements. Closes: #643933 Thanks...
authorhertzog <hertzog@313b444b-1b9f-4f58-a734-7bb04f332e8d>
Wed, 12 Oct 2011 07:50:40 +0000 (07:50 +0000)
committerhertzog <hertzog@313b444b-1b9f-4f58-a734-7bb04f332e8d>
Wed, 12 Oct 2011 07:50:40 +0000 (07:50 +0000)
git-svn-id: svn://anonscm.debian.org/ddp/manuals/trunk/developers-reference@8944 313b444b-1b9f-4f58-a734-7bb04f332e8d

debian/changelog
new-maintainer.dbk

index 0477be0..ca8f8c9 100644 (file)
@@ -11,6 +11,8 @@ developers-reference (3.4.7) UNRELEASED; urgency=low
     Based on a patch by Luca Falavigna.
   * Refresh some ftpmaster-related information. Closes: #643932
     Thanks to Luca Falavigna for the patch.
+  * Update minimal GPG key length to match current requirements.
+    Closes: #643933 Thanks to Luca Falavigna for the patch.
 
  -- RaphaĆ«l Hertzog <hertzog@debian.org>  Tue, 06 Sep 2011 09:19:21 +0200
 
index 2cd95f2..eac7737 100644 (file)
@@ -149,8 +149,9 @@ OpenPGP is an open standard based on <ulink
 url="&url-rfc2440;">RFC 2440</ulink>.
 </para>
 <para>
-You need a version 4 key for use in Debian Development.  Your key length must
-be at least 1024 bits; there is no reason to use a smaller key, and doing so
+You need a version 4 key for use in Debian Development. <ulink
+url="http://lists.debian.org/20090520092534.GG22906@earth.li">Your key length must
+be greater than 1024 bits</ulink>; there is no reason to use a smaller key, and doing so
 would be much less secure.<footnote><para> Version 4 keys are keys conforming
 to the OpenPGP standard as defined in RFC 2440.  Version 4 is the key type that
 has always been created when using GnuPG.  PGP versions since 5.x also could