chiark / gitweb /
* Sec. "Architectures": correction on supported architecture in Linux
[developers-reference.git] / debian / rules
index 6207e0784517a620c14060bcb81c59445d73ee65..d9302e12403c5820ee85b361c9e932870905dd76 100755 (executable)
@@ -23,7 +23,7 @@ compress      := gzip -9f
 # version abstraction
 DEB_VERSION    := $(shell LC_ALL=C dpkg-parsechangelog | grep '^Version: ' | sed 's/^Version: *//')
 # pretty-print the date
-DATE           := $(shell date --date="`dpkg-parsechangelog | grep '^Date: ' | sed 's/^Date: *//'`" '+%d %B, %Y')
+DATE           := $(shell LC_ALL=C date --date="`dpkg-parsechangelog | grep '^Date: ' | sed 's/^Date: *//'`" '+%d %B, %Y')
 
 # source depends -- check if these packages are installed
 SRC_DEPENDS    := debiandoc-sgml lout psutils