chiark / gitweb /
Add instructions how to mark a non-free package as auto-buildable.
[developers-reference.git] / debian / rules
index 7a73511cdb92453491a478f9fb0ab5306f2416f1..899b1452bdf3361ca3306ec3bc912b261e817823 100755 (executable)
@@ -28,7 +28,12 @@ PUBDATE              := $(shell LC_ALL=C date --date="$(DEB_DATE)" -I)
 # debhelper verbose mode
 #export DH_VERBOSE=1
 
-build:
+build: build-arch build-indep
+
+build-arch:
+#      nothing arch dependant
+
+build-indep:
        $(checkdir)
        rm -f version.ent
        $(MAKE) VERSION=$(DEB_VERSION) PUBDATE=$(PUBDATE) LANGS="$(langs) $(langs_nopdf)"