chiark / gitweb /
builddir
[nlopt.git] / debian / rules
index c9e1554cb846d67feed9fceff4fa0cbee6342684..d057fcb0971cb9d376bdf08e7085217ba1e4392a 100755 (executable)
@@ -1,6 +1,6 @@
 #!/usr/bin/make -f
 
-#BUILDDIR = $(CURDIR)/debian/build
+BUILDDIR = $(CURDIR)/debian/build
 
 #PYVERS := $(shell pyversions -vr debian/control)
 
@@ -12,5 +12,5 @@
 #export DEB_BUILD_MAINT_OPTIONS=hardening=+all
 
 %:
-       dh $@  --buildsystem=cmake
-#      --builddirectory=$(BUILDDIR) --with python2
+       dh $@  --buildsystem=cmake --builddirectory=$(BUILDDIR)
+       # --with python2