chiark / gitweb /
pass --no-print-directory to sub make invocations
[topgit.git] / debian / tg2quilt.mk
index 1f890920b5bcf33ec0be264afe5c51d78c2999d9..4cd27553df33359075b1af26687b0cd58f386ebd 100644 (file)
@@ -69,7 +69,7 @@ $(QUILT_STAMPFN): tg-export
 unpatch: __tg-temp-export
 __tg-temp-export:
        @echo "Exporting TopGit branches to series so that quilt can clean up..." >&2
-       $(MAKE) -f debian/rules tg-export
+       $(MAKE) --no-print-directory -f debian/rules tg-export
 .PHONY: __tg-temp-export
 
 # Set some tg-export-specific variables, e.g. default TG_BRANCHES to all
@@ -121,7 +121,7 @@ endif
 
 # Make sure that we try to clean up the patches directory last
 tg-clean: clean
-       $(MAKE) -f debian/rules tg-rmdir
+       $(MAKE) --no-print-directory -f debian/rules tg-rmdir
 
 tg-forceclean: clean
        test -d $(PATCHES_DIR) && rm -r $(PATCHES_DIR) || :