chiark / gitweb /
Merge branch 'master' into refs/top-bases/debian/locations
[topgit.git] / debian / rules
index 3c814d79c2a3d2ac71bd6dff90aa82dae5ca3399..422abb525a376395ff7f87289d53d6759d931bb5 100755 (executable)
@@ -3,6 +3,8 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
+TG_BRANCHES="debian/locations"
+
 include /usr/share/quilt/quilt.make
 include debian/tg2quilt.mk
 
@@ -27,6 +29,7 @@ install: build
        $(MAKE) DESTDIR=$(CURDIR)/debian/topgit prefix=/usr install
        rm -f $(wildcard $(CURDIR)/debian/topgit/usr/share/topgit/*.txt)
        dh_install
+       install -m644 contrib/tg-completion.bash debian/topgit/etc/bash_completion.d/topgit
 
 
 binary-arch: build install