chiark / gitweb /
changelog, Makefile.in: finalise 0.3.2~beta1
[secnet.git] / debian / rules
index d9d1dd51650c37f32a3d7106d562a6afce9ab017..da2a87196f12c66adbe6a87464092026d8a6b550 100755 (executable)
@@ -6,9 +6,6 @@
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
 
-# This is the debhelper compatibility version to use.
-export DH_COMPAT=2
-
 build: build-stamp
 build-stamp:
        dh_testdir
@@ -24,7 +21,7 @@ clean:
        rm -f build-stamp
 
        # Add here commands to clean up after the build process.
-       $(MAKE) realclean
+       -$(MAKE) realclean
 
        dh_clean
 
@@ -55,9 +52,8 @@ binary-arch: build install
 #      dh_installmime
        dh_installinit
 #      dh_installcron
-#      dh_installman
+       dh_installman
 #      dh_installinfo
-       dh_undocumented
        dh_installchangelogs
        dh_link
        dh_strip