chiark / gitweb /
pcre3.git
4 years agopcre3 (2:8.35-3.3) unstable; urgency=medium
Ivo De Decker [Sat, 6 Dec 2014 18:58:19 +0000 (18:58 +0000)]
pcre3 (2:8.35-3.3) unstable; urgency=medium

  * Non-maintainer upload.
  * Upstream patch for heap buffer overflow, CVE-2014-8964, taken from
    1:8.36-1 (Closes: #770478)
    Thanks to Salvatore Bonaccorso for the reminder.

# imported from the archive