chiark / gitweb /
Remove conflicts with long-vanished pcre{1,2}-dev packages (so new
authorMatthew Vernon <matthew@debian.org>
Sat, 21 Nov 2015 15:35:34 +0000 (15:35 +0000)
committerMatthew Vernon <matthew@debian.org>
Sat, 21 Nov 2015 15:36:27 +0000 (15:36 +0000)
PCRE2 packages can co-exist)

debian/changelog
debian/control

index 4343549..ac66e1f 100644 (file)
@@ -1,3 +1,9 @@
+pcre3 (2:8.35-8) unstable; urgency=low
+
+  * Remove conflicts with long-vanished pcre{1,2}-dev packages (so new PCRE2 packages can co-exist)
+
+ -- Matthew Vernon <matthew@debian.org>  Sat, 21 Nov 2015 15:35:13 +0000
+
 pcre3 (2:8.35-7.4) unstable; urgency=medium
 
   * Non-maintainer upload.
index d4690c0..8ce64d0 100644 (file)
@@ -60,7 +60,6 @@ Section: libdevel
 Architecture: any
 Multi-Arch: same
 Depends: libc6-dev, libpcre3 (= ${binary:Version}), libpcre16-3 (= ${binary:Version}), libpcre32-3 (= ${binary:Version}), libpcrecpp0v5 (= ${binary:Version}), ${misc:Depends}
-Conflicts: libpcre1-dev, libpcre2-dev
 Description: Perl 5 Compatible Regular Expression Library - development files
  This is a library of functions to support regular expressions whose syntax 
  and semantics are as close as possible to those of the Perl 5 language.