chiark / gitweb /
rules: introduce $i
[hippotat.git] / debian / rules
index 17bbf5e9232348187941c673eea61a2a866fe563..d23107cbe2eaca54e812bbbdaacb6cb8e5853cd2 100755 (executable)
@@ -7,9 +7,11 @@ export PYBUILD_INSTALL_DIR=/usr/share/hippotat/python3
 %:
        dh $@ --with python3 --buildsystem=pybuild
 
+i=debian/hippotat
+
 debian/copyright: COPYING AGPLv3+CAFv2
        cat $^ >$@.tmp && mv -f $@.tmp $@
 
 override_dh_compress:
-       find debian/hippotat/usr/{bin,sbin} -type f | xargs ./subst-sys-path
+       find $i/usr/{bin,sbin} -type f | xargs ./subst-sys-path
        dh_compress