chiark / gitweb /
packaging fixes - really now it installs on xenophobe
[hippotat.git] / debian / rules
index d23107cbe2eaca54e812bbbdaacb6cb8e5853cd2..375d0576f9c574f34830d4c475577242db86d280 100755 (executable)
@@ -12,6 +12,9 @@ i=debian/hippotat
 debian/copyright: COPYING AGPLv3+CAFv2
        cat $^ >$@.tmp && mv -f $@.tmp $@
 
+override_dh_installinit:
+       dh_installinit --name=hippotatd
+
 override_dh_compress:
        find $i/usr/{bin,sbin} -type f | xargs ./subst-sys-path
        dh_compress