chiark / gitweb /
packaging fixes
[hippotat.git] / debian / rules
index 375d0576f9c574f34830d4c475577242db86d280..945367f36fc70a228248bae084d85f030552cfdd 100755 (executable)
@@ -12,6 +12,13 @@ i=debian/hippotat
 debian/copyright: COPYING AGPLv3+CAFv2
        cat $^ >$@.tmp && mv -f $@.tmp $@
 
+override_dh_python3:
+       dh_python3 -O--buildsystem=pybuild
+       dh_installdirs /usr/sbin
+       mv $i/usr/{bin,sbin}/hippotatd
+
+#install -m755 -o0 -g0 -d $i//usr/sbin
+
 override_dh_installinit:
        dh_installinit --name=hippotatd