chiark / gitweb /
cprogs: Cross-build (by building with dh_auto_build)
[chiark-utils.git] / debian / rules
index 695bb683347ff553b70fd4a6ccdd01f82ccd7891..403c7285ddb84a93c5cdee77844b2f7ae8a3e2e9 100755 (executable)
@@ -21,7 +21,7 @@ makebuildargs := OPTIMISE= DEBUG= \
 build:
        $(checkdir)
        set -e; for s in $(subdirs_build_arch); do \
-               $(MAKE) -C $$s all $(makebuildargs); \
+               dh_auto_build --sourcedirectory=$$s -- all $(makebuildargs); \
        done
        touch build