chiark / gitweb /
Add -n to gzip -9 rune, to help reproducibility. Closes:#777727.
[authbind.git] / debian / rules
index c9091ed8231d1f72cedb0f7091687a1153febb70..c0c4482818a44cc1d158d41ad58712ddd8eae422 100755 (executable)
@@ -85,7 +85,7 @@ binary-arch:  checkroot build
        $(MAKE) prefix=debian/tmp/usr etc_dir=debian/tmp/etc/authbind \
                man_dir=debian/tmp/usr/share/man  install install_man
        $(INSTALL_FILE) debian/changelog $(udp)/changelog
-       gzip -9 debian/tmp/usr/share/man/man*/* $(udp)/*
+       gzip -9n debian/tmp/usr/share/man/man*/* $(udp)/*
        $(INSTALL_FILE) debian/copyright $(udp)/.
        $(INSTALL_SCRIPT) debian/{postrm,prerm,postinst} debian/tmp/DEBIAN
        dpkg-shlibdeps ./authbind