chiark / gitweb /
debian/rules: Use CURDIR not PWD
[userv.git] / debian / rules
index 5d784d0aba7f486a73197c5a8132b1b47a26714a..6be9baaca06076ef973f721f1a17a2a5eb7f978e 100755 (executable)
@@ -21,7 +21,7 @@ override_dh_auto_build:
 
 override_dh_auto_install:
        $(MAKE) $(makebuildargs) install install-docs \
-               DESTDIR=$(PWD)/debian/userv
+               DESTDIR=$(CURDIR)/debian/userv
 
 override_dh_fixperms:
        dh_fixperms -X usr/bin/userv