chiark / gitweb /
amend debian/rules to set $prefix instead of $PREFIX.
[topgit.git] / debian / rules
index b1edf6fa2a9ee0779e6a9511592f03537e997d0a..d331f9234d61afd344348533e7ca6a937300cf55 100755 (executable)
@@ -8,7 +8,7 @@ include /usr/share/quilt/quilt.make
 build: build-stamp
 build-stamp: patch
        dh_testdir
-       $(MAKE) PREFIX=/usr
+       $(MAKE) prefix=/usr
        touch $@
 
 clean: unpatch
@@ -23,7 +23,7 @@ install: build
        dh_testroot
        dh_clean -k
        dh_installdirs
-       $(MAKE) DESTDIR=$(CURDIR)/debian/topgit PREFIX=/usr install
+       $(MAKE) DESTDIR=$(CURDIR)/debian/topgit prefix=/usr install
        rm -f $(wildcard $(CURDIR)/debian/topgit/usr/share/topgit/*.txt)