Processed: notfound 933375 in 0.4.159, reassign 921019 to src:linux, fixed 921019 in 5.2.6-1 ..., tagging 934095 ...

Debian Bug Tracking System owner at bugs.debian.org
Thu Sep 19 14:33:18 BST 2019


Processing commands for control at bugs.debian.org:

> # fix bug metadata to allow archival
> notfound 933375 0.4.159
Bug #933375 {Done: Jonas Smedegaard <jonas at jones.dk>} [cdbs] cdbs: breaks with debhelper compat level 12 (dh_clean -k was deprecated in favor of dh_prep)
No longer marked as found in versions cdbs/0.4.159.
> reassign 921019 src:linux
Bug #921019 {Done: Ben Hutchings <ben at decadent.org.uk>} [linux-image-arm64] arm64: Please provide sound modules for Allwinner A64 based systems
Bug reassigned from package 'linux-image-arm64' to 'src:linux'.
No longer marked as found in versions linux-latest/100.
No longer marked as fixed in versions linux/5.2.6-1.
> fixed 921019 5.2.6-1
Bug #921019 {Done: Ben Hutchings <ben at decadent.org.uk>} [src:linux] arm64: Please provide sound modules for Allwinner A64 based systems
Marked as fixed in versions linux/5.2.6-1.
> reassign 932722 src:linux
Bug #932722 {Done: Ben Hutchings <ben at decadent.org.uk>} [linux-image-amd64] Please add CONFIG_CRYPTO_ZSTD
Bug reassigned from package 'linux-image-amd64' to 'src:linux'.
No longer marked as found in versions linux-latest/105.
No longer marked as fixed in versions linux/5.2.6-1.
> fixed 932722 5.2.6-1
Bug #932722 {Done: Ben Hutchings <ben at decadent.org.uk>} [src:linux] Please add CONFIG_CRYPTO_ZSTD
Marked as fixed in versions linux/5.2.6-1.
> tags 934095 + experimental
Bug #934095 {Done: Thomas Goirand <zigo at debian.org>} [python-os-testr] python-os-testr (build-)depends on cruft package.
Added tag(s) experimental.
> reassign 933569 postgresql-common
Bug #933569 {Done: Christoph Berg <myon at debian.org>} [src:postgresql-11] postgresql: test failures with systemd 242-1
Bug reassigned from package 'src:postgresql-11' to 'postgresql-common'.
No longer marked as found in versions postgresql-11/11.4-1.
No longer marked as fixed in versions postgresql-common/204.
> fixed 933569 204
Bug #933569 {Done: Christoph Berg <myon at debian.org>} [postgresql-common] postgresql: test failures with systemd 242-1
Marked as fixed in versions postgresql-common/204.
> notfixed 618033 2009-10
Bug #618033 {Done: Hilmar Preu├če <hille42 at web.de>} [texlive-binaries] texlive-bin-2009: Missing -D_FILE_OFFSET_BITS=64 leads to files not opening (x86 /32bit)
No longer marked as fixed in versions texlive-bin/2009-10.
> reassign 909480 src:feersum 1.406-1
Bug #909480 {Done: Xavier Guimard <yadd at debian.org>} [libhttp-tiny-perl] HTTP::Tiny tries to reuse closed connections
Bug reassigned from package 'libhttp-tiny-perl' to 'src:feersum'.
No longer marked as found in versions libhttp-tiny-perl/0.070-1.
No longer marked as fixed in versions feersum/1.407-1.
Bug #909480 {Done: Xavier Guimard <yadd at debian.org>} [src:feersum] HTTP::Tiny tries to reuse closed connections
Marked as found in versions feersum/1.406-1.
> fixed 909480 1.407-1
Bug #909480 {Done: Xavier Guimard <yadd at debian.org>} [src:feersum] HTTP::Tiny tries to reuse closed connections
Marked as fixed in versions feersum/1.407-1.
> notfixed 913247 2.91-1
Bug #913247 {Done: Dmitry Bogatov <KAction at debian.org>} [sysvinit-utils] Please provide a C implementation of /lib/init/init-d-script
No longer marked as fixed in versions sysvinit/2.91-1.
> fixed 929654 0~20190709+git706d06c0-1
Bug #929654 {Done: Xavier <yadd at debian.org>} [node-unicode-12.0.0] Outdated node-unicode-property-value-aliases results in incomplete package rebuild
There is no source info for the package 'node-unicode-12.0.0' at version '0~20190709+git706d06c0-1' with architecture ''
Unable to make a source version for version '0~20190709+git706d06c0-1'
Marked as fixed in versions 0~20190709+git706d06c0-1.
> notfixed 929654 3.4.0+ds-1
Bug #929654 {Done: Xavier <yadd at debian.org>} [node-unicode-12.0.0] Outdated node-unicode-property-value-aliases results in incomplete package rebuild
There is no source info for the package 'node-unicode-12.0.0' at version '3.4.0+ds-1' with architecture ''
Unable to make a source version for version '3.4.0+ds-1'
No longer marked as fixed in versions 3.4.0+ds-1.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
618033: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=618033
909480: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=909480
913247: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=913247
921019: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=921019
929654: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=929654
932722: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=932722
933375: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=933375
933569: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=933569
934095: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=934095
Debian Bug Tracking System
Contact owner at bugs.debian.org with problems




More information about the Debian-init-diversity mailing list